Captcha showing up when posting

View previous topic View next topic Go down

default Captcha showing up when posting

Post by melodiccolor on Fri Feb 22, 2013 9:54 pm

For the first time today, captcha was required on our board in posts, triggered by this thread: I AM ROBOT.

Upon investigation at our host's forum, I discovered that it is triggered by certain words or phrases to prevent spambots or scammers. So far, at least 3 posts in that thread have triggered it! So that is what is going on; I am trying to find out if that feature can be disabled. Our host added it and enabled it on all boards without telling anyone, as they do with new features from time to time.

_________________
Life is complex.  Parts of it are real and parts of it are imaginary.  (read in a novel by Gregory Benford.)

Absurdity is one of the great joys of life.

All you need for a rich life is to see more.
avatar
melodiccolor
Admin

Posts : 11747
Join date : 2008-04-27
Location : The Land of Seriously Sombrerosy Wonky Stuff

View user profile

Back to top Go down

default Re: Captcha showing up when posting

Post by melodiccolor on Sat Feb 23, 2013 6:53 pm

It looks like this feature is global and can't be turned off. Some experimenting with it on our host's forum revealed substituting an * for letters won't avoid triggering captcha either.

_________________
Life is complex.  Parts of it are real and parts of it are imaginary.  (read in a novel by Gregory Benford.)

Absurdity is one of the great joys of life.

All you need for a rich life is to see more.
avatar
melodiccolor
Admin

Posts : 11747
Join date : 2008-04-27
Location : The Land of Seriously Sombrerosy Wonky Stuff

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum